Elevated Dashboard Errors
Incident Report for WorkOS
Resolved
This incident is now resolved and the Dashboard is operational again.
Posted May 22, 2024 - 16:08 EDT
Monitoring
We've identified the issue and have deployed a fix. We're continuing to monitor the status of the Dashboard.
Posted May 22, 2024 - 16:03 EDT
Investigating
We are investigating an issue with errors on our Dashboard.

We will share an update as soon as possible.
Posted May 22, 2024 - 15:51 EDT
This incident affected: Supporting Services (Dashboard).