AuthKit authentication challenge issues

Incident Report for WorkOS

Resolved

Authentication challenges in AuthKit are fully restored. We will continue monitoring.
Posted Nov 18, 2025 - 13:26 EST

Update

We continue to see no impact to customers, but are continuing to monitor the status of our upstream provider.
Posted Nov 18, 2025 - 12:18 EST

Monitoring

We have implemented a mitigation for the issue and are monitoring.
Posted Nov 18, 2025 - 09:07 EST

Investigating

We are investigating elevated errors in AuthKit challenges due to an upstream provider issue.
Posted Nov 18, 2025 - 08:40 EST
This incident affected: Core Services (AuthKit).