"Invalid Signature" errors for some SAML connections
Incident Report for WorkOS
Resolved
This issue has been resolved.
Posted Oct 21, 2024 - 19:29 EDT
Monitoring
We have deployed a fix and we are monitoring the system to confirm that the issue is fully resolved.
Posted Oct 21, 2024 - 19:24 EDT
Identified
We are aware of reports of "Invalid Signature" errors for some SAML connections. We have identified the cause of the issue and are working on a fix.
Posted Oct 21, 2024 - 18:44 EDT
This incident affected: Core Services (SSO).