Elevated AuthtKit redirect errors

Incident Report for WorkOS

Resolved

From 2025-04-19 02:11 to 2025-04-23 20:18 UTC some users experienced issues with redirects upon successful authentication. This issue has been resolved.
Posted Apr 23, 2025 - 18:06 EDT

Monitoring

We have addressed the issue and are monitoring.
Posted Apr 23, 2025 - 16:59 EDT

Identified

We have identified the issue and are working on a fix.
Posted Apr 23, 2025 - 11:11 EDT

Investigating

We are investigating errors with non-default redirects in AuthKit authentication flows.
Posted Apr 23, 2025 - 11:08 EDT
This incident affected: Core Services (AuthKit).