Elevated errors authenticating with AuthKit

Incident Report for WorkOS

Resolved

On 2025-04-17, from 21:30 UTC to 22:13 UTC, some users may have experienced issues authenticating with SSO or OAuth providers. This issue has been resolved.
Posted Apr 17, 2025 - 18:50 EDT

Monitoring

We've fixed the underlying issue and are monitoring.
Posted Apr 17, 2025 - 18:17 EDT

Investigating

We are investigating elevated errors during authentication with AuthKit. Users may be unable to login.
Posted Apr 17, 2025 - 18:07 EDT
This incident affected: Core Services (AuthKit).