Intermittent timeouts

Incident Report for WorkOS

Resolved

We have mitigated the issue that was causing sporadic timeouts.
Posted Feb 28, 2025 - 21:25 EST

Investigating

We are investigating intermittent timeouts with some API operations, and are working on mitigations within the affected systems.
Posted Feb 28, 2025 - 15:58 EST