Google OAuth experiencing elevated errors

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 12:07 EDT

Identified

Google OAuth is currently experiencing elevated error rates. Other login methods are unaffected. https://www.google.com/appsstatus/dashboard/incidents/oFcAZTr4EVieF5Fr6Ee9
Posted Jul 18, 2025 - 11:54 EDT
This incident affected: Core Services (AuthKit).