Issue with Magic Auth emails with new user invitations
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 18:01 EST
Identified
The issue has been identified and we are currently implementing a fix.
Posted Jan 21, 2025 - 16:02 EST
Investigating
We are currently investigating the issue. Magic Auth for sign-in and sign-up flows is not impacted.
Posted Jan 21, 2025 - 15:31 EST
This incident affected: Core Services (AuthKit).