MFA SMS Delivery Failures
Incident Report for WorkOS
Resolved
This issue has been resolved.
Posted Sep 28, 2023 - 18:24 EDT
Monitoring
We are observing successful SMS delivery to all US phone numbers, including Verizon and AT&T networks. We are monitoring to ensure continued successful delivery.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 28, 2023 - 16:37 EDT
Investigating
We are investigating an issue with SMS delivery for MFA to US Verizon and AT&T phone numbers.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 28, 2023 - 15:47 EDT