AuthKit, Admin Portal, WorkOS Dashboard Unavailable
Incident Report for WorkOS
Resolved
All systems have returned to normal.
Posted Sep 04, 2024 - 14:56 EDT
Investigating
AuthKit, Admin Portal, and the WorkOS Dashboard are unavailable. We are actively investigating the issue.
Posted Sep 04, 2024 - 14:36 EDT
This incident affected: Core Services (AuthKit).