Elevated Error Rates
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 18:08 EST
Monitoring
From 21:40 UTC - 22:10 UTC, there were intermittent elevated error rates across the WorkOS Dashboard, AuthKit, Admin Portal, and Docs. The incident has now been resolved, and we are continuing to monitor. The WorkOS API was unaffected.
Posted Jan 17, 2024 - 17:22 EST
This incident affected: Supporting Services (Dashboard, Admin Portal).