Elevated Admin Portal Errors

Incident Report for WorkOS

Resolved

We've resolved an issue loading Admin Portal links for customers without custom domains. If you're still experiencing issues please contact support.
Posted Sep 14, 2026 - 16:00 EDT

Monitoring

We've fixed an issue affecting Admin Portal links for customers without custom domains and are monitoring.
Posted Sep 14, 2026 - 15:16 EDT

Investigating

We are investigating an issue loading Admin Portal links for customers without custom domains. We will share more information as soon as it's available.
Posted Sep 14, 2026 - 15:08 EDT
This incident affected: Supporting Services (Admin Portal).