Dashboard and Admin Portal issues
Incident Report for WorkOS
Resolved
The WorkOS Dashboard and Admin Portal are now fully operational.
Posted May 06, 2021 - 19:03 EDT
Monitoring
Dashboard and Admin Portal are operational. We are continuing to monitor the situation.
Posted May 06, 2021 - 18:59 EDT
Identified
We've identified the issue and are working on remediation.
Posted May 06, 2021 - 18:57 EDT
Investigating
We've detected issues with accessing the WorkOS Dashboard and Admin Portal. We're currently investigating the issue, and will provide an update soon.
Posted May 06, 2021 - 18:17 EDT