Unable to Login to Dashboard

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 09:50 EDT

Monitoring

Our team has rolled out mitigations and seeing services return to normal.
Posted Jul 24, 2025 - 09:40 EDT

Identified

Our team has identified the issue and is implementing a fix.
Posted Jul 24, 2025 - 09:14 EDT

Investigating

Our team is investigating an issue with logging into our Dashboard.
Posted Jul 24, 2025 - 08:43 EDT
This incident affected: Supporting Services (Dashboard).