This incident is resolved. We experienced elevated error rates and latencies between 8am and 10:10am UTC. We will deliver a full postmortem as soon as possible.
Posted Jul 16, 2026 - 06:44 EDT
Monitoring
We have deployed the fix and we are now monitoring our systems to ensure the issue is resolved.
Posted Jul 16, 2026 - 06:30 EDT
Identified
We've identified the cause of the elevated platform errors. We've implemented a fix and are seeing error rates decrease.
Posted Jul 16, 2026 - 06:11 EDT
Update
We continue to investigate elevated error rates across our platform.
Posted Jul 16, 2026 - 05:58 EDT
Update
We continue to investigate elevated error rates across our platform.
We will share an update as soon as possible.
Posted Jul 16, 2026 - 05:25 EDT
Investigating
We are seeing elevated error rates across our platform.
Our team is investigating. We will share an update as soon as possible.
Posted Jul 16, 2026 - 04:26 EDT
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (SSO, Directory Sync, Audit Logs, AuthKit).