Dashboard login errors

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted May 08, 2026 - 20:45 EDT

Identified

We are investigating reports of 504 Gateway Timeout errors affecting logins to the WorkOS Dashboard. Users may be unable to sign in at dashboard.workos.com via SSO or Google sign-in. The WorkOS API and AuthKit are unaffected. We will share another update shortly.
Posted May 08, 2026 - 20:35 EDT