Issues loading Directory Sync in Admin Portal
Incident Report for WorkOS
Resolved
We have deployed a fix for the issue and Directory Sync in the Admin Portal is fully operational again.
Posted May 17, 2022 - 06:42 EDT
Identified
We've identified an issue with setting up Directory Sync via the Admin Portal. We are currently deploying a fix and will update when the issue has been resolved.
Posted May 17, 2022 - 06:21 EDT
This incident affected: Supporting Services (Admin Portal).