Dashboard and Docs unavailable

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted May 22, 2026 - 14:58 EDT

Monitoring

A fix has been deployed for the issue affecting static asset loading on the WorkOS Dashboard, Admin Portal, Docs, and hosted result pages. We are continuing to monitor for full recovery.
Posted May 22, 2026 - 14:55 EDT

Update

We're aware of a styling issue currently affecting the WorkOS Dashboard. CSS assets are failing to load, leaving the Dashboard in an unstyled and difficult-to-use state. Underlying APIs, authentication, and data are not impacted - this is limited to the Dashboard UI. We're investigating and will update shortly.
Posted May 22, 2026 - 14:32 EDT

Investigating

We are investigating an issue with our Dashboard.

We will share an update as soon as possible.
Posted May 22, 2026 - 14:29 EDT
This incident affected: Supporting Services (Dashboard).