Increased API Latency

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 13:28 EST

Monitoring

A fix has been applied and latencies are coming back down to normal levels.
Posted Feb 05, 2025 - 12:51 EST

Identified

Our network provider has identified the issue and is working on a fix.
Posted Feb 05, 2025 - 12:08 EST

Update

We are working with our network provider to investigate the cause of the increased API latency.
Posted Feb 05, 2025 - 11:14 EST

Investigating

We're investigating the issue.
Posted Feb 05, 2025 - 10:43 EST
This incident affected: Core Services (SSO, Directory Sync, Audit Logs, AuthKit, FGA).