Degraded outbound email delivery

Incident Report for WorkOS

Resolved

This degradation in delivery was limited to upstream testing infrastructure which has since recovered. There was no external impact.
Posted Aug 31, 2026 - 10:45 EDT

Investigating

We are investigating an issue with successful delivery of emails.
Posted Aug 31, 2026 - 10:10 EDT
This incident affected: Core Services (AuthKit).