AuthKit SSO failures

Incident Report for WorkOS

Resolved

We identified and fixed the issue. AuthKit SSO has fully recovered.
Posted Jul 21, 2026 - 17:54 EDT

Investigating

We are investigating SSO failures for AuthKit customers.
Posted Jul 21, 2026 - 17:21 EDT