Increased latency
Incident Report for WorkOS
Resolved
This incident is now resolved. Latency remains at normal levels and most background jobs are being processed normally. Customers may still notice delays with some delete operations as we process the last of the backlog.
Posted Oct 31, 2024 - 19:05 EDT
Monitoring
The fix has been deployed and the system is recovering. Latency has returned to normal levels, but certain record updates may be delayed as we work through a backlog of queued changes.
Posted Oct 31, 2024 - 17:48 EDT
Identified
Some customers may be experiencing an increase in system latency. We have identified the cause of the issue and are deploying a fix.
Posted Oct 31, 2024 - 17:13 EDT