Elevated Error Rates

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:42 EST

Update

Error rates and latencies returned to normal at 11:02am PT, but we are continuing to monitor until the upstream provider resolves the incident on their side.
Posted Jan 27, 2026 - 14:35 EST

Monitoring

Our upstream provider has identified the problem and working on a fix. We continue to monitor.
Posted Jan 27, 2026 - 14:11 EST

Investigating

We are seeing elevated error rates across our services.
We will share an update as soon as possible.
Posted Jan 27, 2026 - 13:57 EST
This incident affected: Core Services (SSO, Directory Sync, AuthKit).