Issues with Google Workspace directory sync
Incident Report for WorkOS
Resolved
Syncs for Google Workspace directories have returned to normal.

This incident is now resolved.
Posted Feb 11, 2023 - 15:52 EST
Update
All Google Workspace directories have been re-synced.

We are continuing to monitor the situation.
Posted Feb 11, 2023 - 15:32 EST
Monitoring
We have deployed a fix and are in the process of re-syncing the impacted directories.
Posted Feb 11, 2023 - 11:52 EST
Identified
We have identified the source of the issue and are working to remediate it.
Posted Feb 11, 2023 - 10:33 EST
Investigating
We are investigating some issues with Google Workspace directories not syncing properly.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 11, 2023 - 10:02 EST