Elevated Platform Errors
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 00:14 EST
Monitoring
A fix has been implemented by our upstream provider and we are now monitoring the results.
Posted Dec 11, 2023 - 23:50 EST
Identified
We have identified the issue and are working with our upstream provider.
Posted Dec 11, 2023 - 23:29 EST
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (SSO, Directory Sync, Audit Logs).