Elevated errors in AuthKit, Dashboard and SSO

Incident Report for WorkOS

Resolved

The incident has been resolved.
Posted Jun 17, 2025 - 15:11 EDT

Monitoring

All services have returned to normal operation. We are continuing to monitor.
Posted Jun 17, 2025 - 15:06 EDT

Identified

We’ve identified the root cause and are continuing to work on mitigating it.
Posted Jun 17, 2025 - 14:58 EDT

Investigating

We are investigating an increase in errors with AuthKit, Dashboard and SSO.
Posted Jun 17, 2025 - 14:34 EDT
This incident affected: Supporting Services (Dashboard) and Core Services (SSO, AuthKit).