Degraded webhook delivery

Incident Report for WorkOS

Resolved

Webhook delivery has returned to normal. Thank you for your patience.
Posted Aug 26, 2025 - 16:31 EDT

Identified

Webhook delivery for Directory Sync events is currently delayed. We are currently working through the backlog of messages, and working on increasing throughput.
Posted Aug 26, 2025 - 15:42 EDT
This incident affected: Core Services (Directory Sync).