Increased errors

Incident Report for WorkOS

Resolved

We have continued to monitor throughout the day and have not seen any further issues.
Posted Mar 03, 2025 - 21:08 EST

Monitoring

All services have recovered. We are continuing to monitor closely to ensure full resolution of the issue.
Posted Mar 03, 2025 - 12:43 EST

Identified

We have identified an issue that is causing failures with AuthKit, SSO, Audit Logs, and the WorkOS Dashboard. We are working to mitigate the issue as quickly as possible. We will provide another update within 15 minutes.
Posted Mar 03, 2025 - 12:33 EST

Investigating

We're investigating reports of increased errors and timeouts.
Posted Mar 03, 2025 - 12:07 EST
This incident affected: Supporting Services (Dashboard) and Core Services (SSO, Audit Logs, AuthKit).