Elevated Platform Errors
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 21:12 EDT
Monitoring
The service causing errors has recovered and we are continuing to monitor for further issues.
Posted Mar 17, 2023 - 20:35 EDT
Identified
We've identified an issue with a service that is causing errors to propagate to the WorkOS Dashboard and Directory Sync list users endpoint.
Posted Mar 17, 2023 - 20:27 EDT
Investigating
We're investigating elevated platform errors.
Posted Mar 17, 2023 - 20:22 EDT
This incident affected: Supporting Services (Dashboard).