Elevated Error Rates
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 21:25 EST
Identified
Our team has identified the issue and implemented a fix. Services are returning to normal.
Posted Jan 22, 2025 - 20:57 EST
Investigating
We are seeing elevated error rates and request timeouts across our services.

We will share an update as soon as possible.
Posted Jan 22, 2025 - 20:26 EST
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (AuthKit).