Dashboard sign-in errors

Incident Report for WorkOS

Resolved

This incident is resolved.
Posted Aug 25, 2026 - 14:41 EDT

Monitoring

We have confirmed our fix resolved the elevated errors affecting sign-in to the WorkOS Dashboard and are continuing to monitor.
Posted Aug 25, 2026 - 13:54 EDT

Identified

We have applied a fix and are monitoring the system to verify that Dashboard sign-in is recovering.
Posted Aug 25, 2026 - 13:41 EDT

Investigating

We are investigating errors affecting sign-in to the WorkOS Dashboard. Users may be unable to authenticate while attempting to access the Dashboard. We will share an update as soon as possible
Posted Aug 25, 2026 - 13:35 EDT
This incident affected: Supporting Services (Dashboard).