Authkit signup pages not appearing for some customers

Incident Report for WorkOS

Resolved

The incident has been resolved, service has been restored for all customers.
Posted Nov 11, 2025 - 12:42 EST

Monitoring

A small number of customers have reported issues accessing their sign up pages. The impact is a 404 on the sign-up page for customers with only OAuth provider sign-up methods. A previous deployment has been identified as a trigger and rolled back, and we are monitoring to ensure there is no further impact.
Posted Nov 11, 2025 - 12:24 EST
This incident affected: Core Services (AuthKit).