Degraded Authkit service
Incident Report for WorkOS
Resolved
AuthKit service has been restored to full operation.
Posted Jul 02, 2024 - 09:45 EDT
Monitoring
On 2024-07-02, from 13:25 to 13:45 UTC, users may have experienced an error attempting to authenticate using Hosted Authkit.
Posted Jul 02, 2024 - 09:25 EDT
This incident affected: Core Services (AuthKit).