API Request Timeouts
Incident Report for WorkOS
Resolved
The incident has been resolved.
Posted Aug 15, 2022 - 17:57 EDT
Monitoring
We've implemented a fix and are continuing to monitor the situation.
Posted Aug 15, 2022 - 17:22 EDT
Identified
We've identified the issue and are implementing a fix.
Posted Aug 15, 2022 - 17:17 EDT
Investigating
We've noticed some timeouts in requests to the WorkOS API and are investigating the issue.
Posted Aug 15, 2022 - 17:11 EDT