Impersonation via Dashboard unavailable

Incident Report for WorkOS

Resolved

A fix has been tested, deployed and verified.
Posted Dec 03, 2025 - 14:55 EST

Monitoring

We have reverted a deployed change that affected the impersonation reason field, and service has been restored. We will monitor closely.
Posted Dec 03, 2025 - 13:51 EST

Identified

And issue in the dashboard has prevented users from using the impersonation feature. The issue has been identified, and a fix is being deployed
Posted Dec 03, 2025 - 12:57 EST
This incident affected: Supporting Services (Dashboard).