Issue with new SFTP Directory Sync connections

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 16:23 EDT

Identified

We have identified an issue that is preventing Directory Sync users from creating new SFTP connections. We are currently working on fixing the issue.
Posted Sep 25, 2024 - 15:23 EDT
This incident affected: Core Services (Directory Sync).