General API Degradation
Incident Report for WorkOS
Resolved
Between 15:10 and 15:30 UTC we saw elevated API errors. This issue has been resolved.
Posted Aug 04, 2023 - 13:10 EDT
Monitoring
Starting at 15:10 UTC we saw elevated API errors. We have identified the issue and applied a fix. We are currently monitoring for further issues.
Posted Aug 04, 2023 - 11:42 EDT
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (SSO, Audit Logs).