Platform Errors
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 19:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2020 - 19:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2020 - 19:23 EST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2020 - 19:23 EST
This incident affected: Supporting Services (Dashboard, Admin Portal).