Degraded service

Incident Report for WorkOS

Resolved

The issue has been resolved.
Posted Jun 21, 2022 - 03:42 EDT

Monitoring

Our upstream provider has implemented a fix and we are monitoring. Our services are now properly responding.
Posted Jun 21, 2022 - 03:23 EDT

Identified

Our upstream provider has identified the issue and is implementing a fix.
Posted Jun 21, 2022 - 03:04 EDT

Investigating

We are seeing issues fulfilling requests through our API due to an outage in an upstream provider. We are monitoring their updates and will update here are the outage progresses.
Posted Jun 21, 2022 - 02:56 EDT
This incident affected: Supporting Services (Dashboard, Admin Portal).