Increased error rate and latency in API and Dashboard
Incident Report for WorkOS
Resolved
Between 18:46 and 19:14 UTC we saw increased API error rates and latency as well as degraded performance in the dashboard. This issue is now resolved.
Posted Feb 14, 2023 - 14:30 EST
Update
Between 18:46 and 19:14 UTC we saw increased API error rates and latency as well as degraded performance in the dashboard. We have deployed a fix and are monitoring.
Posted Feb 14, 2023 - 14:23 EST
Identified
Between 18:46 and 19:14 UTC we saw increased API error rates and latency as well as degraded performance in the dashboard. We have identified the issue and are deploying a fix.
Posted Feb 14, 2023 - 14:20 EST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2023 - 14:14 EST
Investigating
We are currently seeing increased API error rates and latency as well as degraded performance in the dashboard. We are currently investigating this issue.
Posted Feb 14, 2023 - 14:03 EST
This incident affected: Supporting Services (Dashboard).