Magic Auth Email Sending Impacted
Incident Report for WorkOS
Resolved
The issue has been resolved.
Posted Feb 08, 2024 - 23:06 EST
Monitoring
From 2024-02-08 22:38 to 2024-02-09 02:11 UTC, magic auth emails were not being sent. This issue has been resolved. All other types of emails were being sent as expected during this period.
Posted Feb 08, 2024 - 21:20 EST
Investigating
We are investigating an issue with the sending of Magic Auth emails.

We will share more information as soon as it's available.
Posted Feb 08, 2024 - 20:38 EST
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (SSO, Directory Sync, Audit Logs, AuthKit).