Audit Logs write failures
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 11:22 EST
Monitoring
From 16:21:29UTC to 16:22:29UTC audit log create_event calls failed due to an issue with database failover.
Posted Feb 28, 2024 - 11:21 EST
This incident affected: Core Services (Audit Logs).