Degraded Vault pages in Dashboard

Incident Report for WorkOS

Resolved

The mitigation is in place and errors rates have returned to normal. We will continue to monitor.
Posted Aug 27, 2026 - 10:04 EDT

Monitoring

Vault pages in the Dashboard started showing increased errors and timeouts starting Aug 26 at 18:00 UTC. We have addressed the issue and are monitoring.
Posted Aug 27, 2026 - 09:48 EDT
This incident affected: Supporting Services (Dashboard).