Elevated Error Rates

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted Mar 21, 2024 - 07:32 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 21, 2024 - 07:32 EDT

Monitoring

From 10:24 UTC to 11:32  UTC there were intermittent elevated error rates across all products. The incident has since been resolved, and we are continuing to monitor.
Posted Mar 21, 2024 - 06:34 EDT