Custom domain creation errors
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 06:48 EST
Monitoring
The issue has been addressed at our upstream provider and we are monitoring.
Posted Dec 30, 2024 - 01:57 EST
Identified
We've identified the issue and working with our upstream provider on the fix.
Posted Dec 29, 2024 - 15:32 EST
Investigating
We are investigating errors when creating custom domains.
Posted Dec 29, 2024 - 14:56 EST