Emails being delivered with empty copy

Incident Report for WorkOS

Resolved

Newly-sent emails from WorkOS are now displaying properly in Gmail again.
Posted May 12, 2026 - 16:29 EDT

Identified

We've identified the issue and are applying a fix.
Posted May 12, 2026 - 15:43 EDT

Update

We are investigating reports of AuthKit emails rendering with no copy in some email clients.
Posted May 12, 2026 - 15:37 EDT

Investigating

We are investigating reports of some AuthKit emails, such as invitations, being delivered with empty copy.
Posted May 12, 2026 - 15:14 EDT
This incident affected: Core Services (AuthKit).