Delay in Sending Emails
Incident Report for WorkOS
Resolved
The issue has been resolved.
Posted Sep 20, 2024 - 13:27 EDT
Monitoring
From 2024-09-20 12:30 and 13:30 UTC, emails were not being sent and delayed up to 40 minutes. This issue has been resolved and all delayed emails have now been sent.
Posted Sep 20, 2024 - 10:06 EDT
This incident affected: Supporting Services (Dashboard) and Core Services (AuthKit).