OIDC Errors

Incident Report for WorkOS

Resolved

This issue is now resolved.
Posted May 14, 2026 - 11:12 EDT

Monitoring

We experienced errors in our OIDC connections. The issue is now resolved.
Posted May 14, 2026 - 11:10 EDT
This incident affected: Core Services (SSO).