Issue with WorkOS Dashboard, Admin Portal, AuthKit, Docs
Incident Report for WorkOS
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 16:25 EDT
Monitoring
We are seeing service availability restored. We are continuing to monitor status from our upstream provider.
Posted Aug 07, 2024 - 15:52 EDT
Identified
We have identified the issue with our upstream provider Vercel. Vercel has implemented a fix.
Posted Aug 07, 2024 - 15:49 EDT
Investigating
The WorkOS Dashboard, Admin Portal, AuthKit, and Docs are unavailable. We are tracking an issue with an upstream hosting provider.
Posted Aug 07, 2024 - 15:30 EDT
This incident affected: Supporting Services (Dashboard, Admin Portal) and Core Services (AuthKit).