Elevated API Errors

Incident Report for WorkOS

Resolved

All services have returned to normal. This incident is resolved.
Posted Feb 24, 2026 - 06:16 EST

Identified

Our team has identified the issue and is implementing a fix.
Posted Feb 24, 2026 - 05:39 EST

Investigating

We’re investigating elevated API errors and latency.
Posted Feb 24, 2026 - 05:11 EST
This incident affected: Core Services (AuthKit).